ESReality - Where Gaming Meets Reality
Not Logged In | Login | Register
22:22 CDT - 332 users online
All Posts
Plugin container for firefox crash (3 comments)
Posted by fragv @ 07:51 CDT, 27 October 2013 - iMsg
The plugin container for firefox crashes on a daily basis. Some days it crashes every other game and sometimes it doesn't crash for 3 to 4 games...

obviously using firefox (24.0, 32bit)

I timeout in quakelive (999), I have enough time to get back ingame to secure my spot but still..


Anyone else experienced this problem? If so, how did you fix it?
thnx for reading
20858 Hits
Warping, not even lagging (25 comments)
Posted by fragv @ 18:51 CST, 6 March 2011 - iMsg
The following started like 2 or 3 weeks ago (not entirely sure though!)

So I used to ping 12, 24 max to NL servers, I am from NL, around 25-30 to DE servers and about the same to UK servers. Nowadays I ping 30 to NL servers, so basically every 'ping' is added by 5 or even 10. Also, rockets come late out of the launcher (delay (c) cooller, haha i got it))

Anyways, my lagometer is showing green small (with the occasional larger, but not huge) triangles at the bottom of the lagometer. I am not sure what this means...
People on different servers tell me that I warp and like freeze very short during strafing/dodging moments. To me that complaint isn't very annoying since it simply helps me to make myself less hittable if you will.

The thing that bothers me is that rockets come out late and lg actually only starts to 'beep' when I have already unleashed like a half a second of cells onto the enemy...
I saw a thread where visje mentioned a lag for lowpingers (please read on!) but that thread became a place where people could flame/whine/scream/threathen eachother about it and I rather see some actual helpful posts to solve this, if possible.

Now some "technical" stuff conform my config and other things.

rate is 25000
cl_maxpackets 125 (I tried 63, some people said it looked less warpy but still didn't solve anything really)
cl_packetdup 0

ISP: Ziggo (NL obviously)
WIRED, NOT WLAN BTW :D
22 Mbit line

Now, I am not aware of any other commands than those, netsettings is like a mystery for me... I heard something about timenudge, I tried some values but also did not change anything drastically.

Anyway, if there are commands I should try and be aware of, please tell me. Also, if there are any other important things that you would need to know to troubleshoot, just ask me!

Thanks for reading (and hopefully a decent and informative reply =))

TL;RD: I warp in different servers, I have no fancy cvars going on, rockets come out the RL as thick shit and LG hitbeeps are 'late' aswell. need help pl0xx
Edited by TurboLaffe at 18:59 CST, 6 March 2011 - 9710 Hits
Next Page >>
Conceived and created by Sujoy Roy (Legal Notices)
RSS Feed Information, Link Buttons and Banners, Report a Bug